API errors
Incident Report for Stenoa
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 22:27 UTC
Update
The services are now functional again. We are continuing to monitor for further issues.
Posted Jan 11, 2024 - 20:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2024 - 20:38 UTC
Update
We are continuing to investigate this issue.
Posted Jan 11, 2024 - 20:31 UTC
Investigating
We have detected an unusual number of API errors and are investigating the cause.
Posted Jan 11, 2024 - 20:29 UTC
This incident affected: Platform APIs, Critical Alerts, Chat Services, and Web app.