API errors
Incident Report for Stenoa
Resolved
False alarm.
Posted Nov 27, 2023 - 15:55 UTC
Investigating
We have detected an unusual number of API errors and are investigating the cause.
Posted Nov 27, 2023 - 15:48 UTC